I just installed IMPLAN for the first time and when I go to make a new model I get the error message "Conversion from string" from Implan Support. I have Windows Vista. In order to do the install I just used the MIG setup app. Did I do something wrong?
Was this post helpful?
0 out of 0 found this helpful

Comments

12 comments

  • Are you using an apostrophe or comma in the name of the model? What are you doing when you get the error (eg, clicking "save" after giving a file name to create a model)?
    0
  • Are you using an apostrophe or comma in the name of the model? What are you doing when you get the error (eg, clicking "save" after giving a file name to create a model)?
    0
  • No, I am not using an apostrophe or a comma and yes, it is when I go to save the file after naming it
    0
  • No, I am not using an apostrophe or a comma and yes, it is when I go to save the file after naming it
    0
  • Try just using the default name that is given.
    0
  • Try just using the default name that is given.
    0
  • I did...it still did the same thing. I also tried saving it to different locations but to no avail.
    0
  • I did...it still did the same thing. I also tried saving it to different locations but to no avail.
    0
  • I would try to uninstall the software in control panel and delete the configuration files located in XP: it should be under C:\documents and settings\USER NAME\Local Settings\Application settings \ Minnesota_IMPLAN_Group\ In Vista C:\Users\USER NAME\AppData\Local\ Minnesota_IMPLAN_Group\ Then reinstall while logged in as administrator (you may need to get your IT team to install it for you) My guess is that there is some permissions issue keeping you from making the file. Also remember to update once you have reinstalled. If that doesn't fix it please give us a call. Ambrose
    0
  • I would try to uninstall the software in control panel and delete the configuration files located in XP: it should be under C:\documents and settings\USER NAME\Local Settings\Application settings \ Minnesota_IMPLAN_Group\ In Vista C:\Users\USER NAME\AppData\Local\ Minnesota_IMPLAN_Group\ Then reinstall while logged in as administrator (you may need to get your IT team to install it for you) My guess is that there is some permissions issue keeping you from making the file. Also remember to update once you have reinstalled. If that doesn't fix it please give us a call. Ambrose
    0
  • Ambrose told me a trick to see if you have true administrator permissions. Restart the machine in Safe mode (press F8 as the machine starts back up). If you can log in here using your username and password, you have full access.
    0
  • Ambrose told me a trick to see if you have true administrator permissions. Restart the machine in Safe mode (press F8 as the machine starts back up). If you can log in here using your username and password, you have full access.
    0

Please sign in to leave a comment.