IMPLAN Update Utility needs to be refreshed

When I open the program, I get a download update window that says IMPLAN Update Utility needs to be refreshed. Download? I click yes and get a Connection Error message that says There was an errer connecting to the internet. Please check your connection and try again. I am able to download program updates on other programs so I don't believe it's a connection or firewall issue on my end. How can I test the link to you? I should add that I have the device hooked up, I have not loaded the program to the c: drive. thx, Bob
Was this post helpful?
0 out of 0 found this helpful

Comments

5 comments

  • Hello Bob, We are not sure exactly what the issue is, but you can download the update directly from the website using [url=http://implan.com/V4/index.php?option=com_docman&task=doc_download&gid=193&Itemid=60]this link[/url]. You will want to save the update to your desktop, extract it, and then run the setup.exe. This should allow you to run the update for you and hopefully trigger the update to the updater without any problems. You will want to have full/read write executable permissions to the C:> Users>Username>App Data> Local folder (please let us know if you are using XP as the pathway differs slightly). If you choose to migrate your data you will want to only migrate the 2009 and later data, as migrating earlier data can be quite time consuming and take up a lot of hard drive space. If you need to move over earlier data, please give us a call at 651.439.4421 and we can assist you with this migration. Even so the migration can take some time, and there is no progress bar, so please be patient with the process. Conversion times we have seen vary from 15 minutes to 2 hours depending on the amount of data and models on your hard drive. The system will say that it is "not responding" if you try to do anything with the software during the migration process. Please let us know if you run into any further issues.
    0
  • Thanks for the quick response. I'm running Windows 7 and yes, I have full admin rights. Thanks, the linked below worked and I see the updated folder 3.1.1001.12. I am still getting the refresh popup when opening the program and the error if I run the refresh. I'll check the forum for migrating data once I get the refresh and the error fixed.
    0
  • Hi Bob, Sorry that you are still having problems. We would recommend calling in to our support line (651.439.4421)it sounds like it could be a couple of issues that we could probably help you fix relatively quickly via a logmein session.
    0
  • I'm having the same issue as Bob and went through the steps and it still gives me the "update utility needs to be refreshed" error. I just called the number and no one answers, is there another number I should call? Thanks.
    0
  • Hi Josh, It sounds like a virus scanner or a firewall may be blocking your ability to move over the update files as well. If you have also run the manual update downloaded from our site and this is still occurring, we should be able to assist you over logmein. We apologize that we missed your call yesterday.
    0

Please sign in to leave a comment.