Set to SAM model value - grayed out

Hello, I am having some trouble with setting the local purchase percentage to SAM model values. I've not encountered this issue before, and it seems to be happening in some cases and not others. Here is the history of what I've tried: *I started with a national model, and I had this issue with a 3115 event within a commodity change. *I built a state model and had the same issue. *I then re-downloaded the IMPLANModelTemplate from your website and replaced the one I was using...thought maybe that could be the issue. *Then I was able to successfully build the 3115 event and set the local purchase percentage to SAM. *But then, within that same model, I ran into the same problem with commodity 3103 (the option to set the LPP to SAM model values is grayed out). *I've tried 2 additional commodities in this model (3194 and 3170)...both have the same issue. Thank you for your help! Cathy
Was this post helpful?
0 out of 0 found this helpful


1 comment

  • Hello Cathy. We apologize for the problem you are having with your model. We model all of the sectors (3103, 3115, 3170, and 3194) you list in your post and did not have any problems in setting the LPP to Model SAM Value. Since you have encountered this problem before, obviously there is something going on in your model. If you don’t mind and just as a quick check, would you build a new state model and set up these particular commodity activities? If you still encounter this problem, then we would ask you to send us your model. We would like to look at your model to see exactly what is happening. Again, if the problem persists, zip the model(s) by opening it and navigating to Options>Compact Model File and email to us at Thanks!

Please sign in to leave a comment.