Model overviews with same data files do not match

Hi, My colleague and I are both creating the same models, under the same data order/data files. However, when we create the model, the values in the model overview do match. Attached are 4 models, 2 created on my computer and 2 on his, for you to see. We checked our user preferences to make sure those were the same, and the version of our software (3.1.1001.2). We are stumped and wondering if there is anything we are forgetting to check that would affect the values in the model overview. Additional information: -IMPLAN software and data order has been installed on my computer for about a week, and on his computer for about a year. - When we tried to download the data order on my computer on Monday, the function was not working so IMPLAN technical support had to install the files manually. -When I tried to create a model, I received an error message that the structural table for 2012 is missing/not available. I tried downloading the table, but an error occurred during the download, saying the file was already in use. Thank you in advance!
Was this post helpful?
0 out of 0 found this helpful



  • For some reason every time I tried attaching the zip file, I was unable to post, that is why the files are missing, sorry.
  • Hi Nicole, I recommend that you check the detailed output results to make sure the direct output impacts are the same. If not, then there could be a difference of deflators (make sure to select the year of the event first before entering an event value). A difference in whether margins are selected, sector number, etc.... If the detailed direct output effects are the same, then maybe you are using different versions of the structural matrices (call the support staff for help on ensuring you have the latest structural matrices at 651-439-4421). If the difference is in the 7th significant digit or beyond, which a difference in computer math co-processors can be attributed to this. Thanks!

Please sign in to leave a comment.